UrSolutions - Large outage from upstream carriers – Incident details

All systems operational

Large outage from upstream carriers

Resolved
Partial outage
Started 3 months agoLasted about 1 hour

Affected

UrFibre

Partial outage from 3:00 PM to 3:45 PM

SIP / Telephony

Partial outage from 3:00 PM to 3:45 PM

Inbound calling (EU/UK)

Partial outage from 3:00 PM to 3:45 PM

UrPhone / CallingU

Partial outage from 3:00 PM to 3:45 PM

Inbound Calling (EU/UK)

Partial outage from 3:00 PM to 3:45 PM

Updates
  • Resolved
    Resolved

    Issue has now been reoslved

  • Identified
    Update

    Carrier dentified the source of this incident and teams are actively troubleshooting this incident in an effort restore services as quickly as possible.

  • Identified
    Update

    Upstream NOC teams is working with National Carrier on fix

  • Identified
    Identified
    We are continuing to work on a fix for this incident.