UrSolutions - Damaged Cable – Incident details

All systems operational

Damaged Cable

Resolved
Operational
Started 2 days agoLasted about 23 hours

Affected

UrFibre

Operational from 7:29 AM to 6:18 AM

Fibre Network

Operational from 7:29 AM to 6:18 AM

FTTH Dudley North

Operational from 7:29 AM to 6:18 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Damaged cable has been repaired, currently monitoring connections.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.