UrSolutions - Peering Partner Telehouse North – Detalles del incidente

Sistemas funcionando con normalidad

Peering Partner Telehouse North

Resuelto
Rendimiento degradado
Iniciado el hace 4 díasDuró alrededor de 2 horas

Afectado

UrFibre

Rendimiento degradado de 3:00 PM a 5:07 PM

Telecasa Norte

Rendimiento degradado de 3:00 PM a 5:07 PM

Actualizaciones
  • Resuelto
    Resuelto

    This incident has been resolved and will continue to be monitored.

  • Supervisando
    Supervisando

    The issue has been identified as upstream network congestion outside of our infrastructure. Our provider is working on a fix.