UrSolutions - Service disruption due to local power outage – Detalles del incidente

Sistemas funcionando con normalidad

Service disruption due to local power outage

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 7 horasDuró alrededor de 5 horas

Afectado

UrFibre

Interrupción mayor de 11:00 AM a 3:51 PM

Red de fibra

Interrupción mayor de 11:00 AM a 3:51 PM

FTTH Dudley Norte

Interrupción mayor de 11:00 AM a 3:51 PM

FTTH Dudley Oeste

Interrupción mayor de 11:00 AM a 3:51 PM

FTTH Dudley Este

Interrupción mayor de 11:00 AM a 3:51 PM

FTTH Dudley Sur

Interrupción mayor de 11:00 AM a 3:51 PM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Supervisando
    Supervisando

    Power has been restored at the affected site, and services are now recovering.

    Our team is monitoring the platform closely to confirm that all services remain stable before marking this incident as fully resolved.

  • Identificado
    Identificado

    A local electrical grid outage is currently affecting power at one of our sites, which may be impacting services. We are monitoring the situation and will provide updates as soon as more information is available.