UrSolutions - Connectivity Issues at Telehouse North – Detalles del incidente

Sistemas funcionando con normalidad

Connectivity Issues at Telehouse North

Resuelto
Interrupción mayor
Iniciado el hace 8 díasDuró alrededor de 1 hora

Afectado

UrFibre

Rendimiento degradado de 5:24 PM a 6:24 PM

Telecasa Norte

Rendimiento degradado de 5:24 PM a 6:24 PM

Dudley Data Centre

Rendimiento degradado de 5:24 PM a 6:24 PM

SIP / Telephony

Rendimiento degradado de 5:24 PM a 6:24 PM

Inbound calling (EU/UK)

Rendimiento degradado de 5:24 PM a 6:24 PM

Outbound Calling (EU/UK)

Rendimiento degradado de 5:24 PM a 6:24 PM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    This incident has been resolved.
  • Supervisando
    UTC
    Supervisando

    The disruption affecting our BGP partners in Telehouse North has now been resolved.

    Connectivity has returned to normal, and we are continuing to monitor the network to ensure service stability.

  • Identificado
    UTC
    Identificado

    We are currently seeing connectivity disruption related to our BGP partners in Telehouse North. Some customers may experience intermittent service issues or increased latency.